Jump to content
PedroArmindo

Zenfone 3 MAX ZC520TL MT6737M - MT6737T - X008D - X008D_1

Recommended Posts

1 hora atrás, Cesar PLatz disse:

Neste tutorial tem uma ROM. Baixe-a e veja se tem o recovery. Please login or register to see this link.

 

Em 02/02/2019 at 4:58 PM, Mths25 disse:

Não encontro o recovery.img original pra versão T, alguém aí tem?

Baixei a ROM e está em formato .img. Tenta instalar-la via TWRP. Ela é para a versão T e é TW

Share this post


Link to post
Share on other sites

Consegui instalar a ROM 7.0 pelo tutorial, porém o recovery se manteve inalterado. Pesquisei em fóruns e entre as ROMs oficiais do site da Asus e não encontrei um recovery.img parece que só é possível encontrar com alguém que tenha backup do .img.

Em 04/02/2019 at 1:33 PM, Cesar PLatz disse:

Neste tutorial tem uma ROM. Baixe-a e veja se tem o recovery. Please login or register to see this link.

 

Share this post


Link to post
Share on other sites
Em 25/01/2018 at 4:22 AM, yuritatsch disse:

Olá, gostaria de agradecer o empenho de todos vocês, ao Pedro que pertubei direto no blog. Enfim, adquiri o aparelho já brickado e sem caixa e maiores informações do mesmo, apenas o serial eu tinha. De algum modo, consegui ( em um momento apanhando, apareceram os numeros de imei, apesar de não ter rede e depois ficaram null, por sorte os anotei) voltar a funcionar a rede. Segui exaustivamente os tutoriais daqui,além de fuçar o fórum russo, xda , entre outros a qualquer coisa que ajudasse. A grande questão do me aparelho é a seguinte : Não consigo ativar o wifi e o bluetooh (o mac do wif 02:00:00:00:00:00 e o do bluetooth por não ativar, nem sei como está). Já segui o tutorial pra alterar, aparentemente fica ok ( já que consegui por o serial novamente por là). Alguém passou por isso? O gps não tá funcionando 100%, por isso preciso ativar wifi e bluetooth, senão, nem ligaria, pois o celular basicamente vai ser pra rodar na rua com gps, uber e 99 for drivers)... Se alguém puder fazer backup de algum arquivo que seja correspondente a eles, ficarei agradecido.

estou com o mesmo problema ,wifi não liga. já conseguiu resolver?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×

Important Information

By using this site, you agree to our Terms of Use.